Thread: What's wrong?
View Single Post
Old 03-03-03, 08:07 AM   #4
SlaYMode
GeForceFX 5800
 
SlaYMode's Avatar
 
Join Date: Dec 2002
Location: Antella (Italy)
Posts: 21
Default

first, to disable the nvidia logo splash screen, go in the XF86Config-4 file and insert this line after the "BusID" in the graphic card section:
Option "NoLogo" "on"
I don't think this will help you, but a miracle can come sometimes
SlaYMode is offline   Reply With Quote