Thread: BFG Ti4600 RMA
View Single Post
Old 02-17-06, 06:02 PM   #31
jcniest5
Registered User
 
Join Date: Apr 2005
Location: Twin Cities, MN., USA
Posts: 678
Default Re: BFG Ti4600 RMA

Quote:
Originally Posted by Xaxly24
You sure are a pain in the ass arent ya.You seem to go through a lot of cards dude.I HAVE NEVER HAD A BAD CARD(and I have owned many).....You must be abusing them somehow.All these RMA's help keep prices up,thnx dude
You've totally taken me wrong. I am not that type of user. I would never waste my $ to send in the card if it's not bad. I've had the Ti4600 for years w/o any problem until last May. Unfortunately, this 6800OC doesn't last as long my Ti4600. I just got my replacement 6800OC back today. Thanks for reading but don't misunderstand me that way. FYI: I don't even OC my video card.
__________________
Asus Rampage Extreme with Intel E1400@3.2Ghz, 4GB (2x2GB) OCZ Platinum PC3-1600, EVGA GTX285 SC 1GB DDR3
Asus A8N32-SLI Deluxe 1.01G, AMD A64 X2 3800+, 2x1GB Ultra PC-3200, BFG 9600GT OC 512MB DDR3
Asus A8N-SLI Deluxe, A64 3200 Venice, 2x1GB Crucial Ballistix PC-4000 and EVGA 7600GT 256MB DDR3
Abit KN8 Rev. 1.1, A64 3200+, 2x512MB Samsung PC-3700, MSI 8500GT 256MB DDR3
Gigabyte P4M900-M7 Rev. 7.0, Intel Celeron 440, 1GB Kingston, 6600LE
Gigabyte P4M900-M4 Rev. 6.1, P4 3Ghz Prescott, 2x1GB OCZ Platinum Rev. 2, EVGA 8500GT 1GB DDR2
ECS L4VXA2, P4 2Ghz, 768MB and 6600GT AGP

Last edited by jcniest5; 02-27-06 at 01:16 AM.
jcniest5 is offline   Reply With Quote