View Single Post
Old 02-17-06, 07:09 PM   #11
Harvey Pooka
Registered User
 
Join Date: Jan 2004
Posts: 53
Default Re: Very poor Performance

I am at a loss. Here are a few more ideas to examine:
  1. Check which libGL you are actually using with ldd.
  2. Check for interrupt storms with vmstat -i
  3. Disable SBA (I doubt this would cause it
  4. Compile without VM86_INT10CALL. I am guessing that is why Xorg.log is loading the int10 module?
  5. Maybe TwinView is slowing you down? I do not have it enabled, so I do not know.
Harvey Pooka is offline   Reply With Quote