View Single Post
Old 02-18-06, 04:48 AM   #12
walkingshadow
Registered User
 
Join Date: Feb 2006
Posts: 7
Send a message via ICQ to walkingshadow
Default Re: Very poor Performance

I think I solved it.
I just disabled anti-aliasing in nvidia-settings and now I get a framerate of 800-1000 fps
This is not "more than 1000fps" like costra wrote but it's already not bad.
Thanks for all your help, you were great!
P.S. I actually compiled without VM86_INT10CALL so I don't know why X is loading the int10 module.
walkingshadow is offline   Reply With Quote