View Single Post
Old 02-19-06, 03:48 PM   #24
Vengeance
Rage3D no longer
 
Vengeance's Avatar
 
Join Date: Jun 2003
Location: Back in Ohio
Posts: 177
Default Re: BFG 6800GT listed at 11.9MHz GPU clocks

Quote:
Originally Posted by ywytyr
Thanks for your detailed advice!
No i am not running XP64, I just tried it to see if I managed to get an ok score there.
My device was listed as ULi AGP v3.0 Controller. However, when right clicking on this location is pci. Is that true for you as well?

I tried to follow your detailed instructions regardin the uninstalation process. But I only had agp controller listed not pci to agp. I got an error message when trying to unistall the agp controller, but the uninstallation process finished regardles.

When I now try to install the uli driver, agp drivers is not listed in the installation menu. I think windows try to install some agp stuff automaticly.

Remeber reading something about extracting the uli drivers exe file and do a manual install. Will look into this.

Yes mine says PCI bus 0, device 5, function 0 I think thats normal.
__________________
eVGA nForce 680i SLi
Intel Q6600 Quad Core @ 2.6GHz
nVidia 8800GTX @ stock speeds (will not OC)
2GB Crucial Ballistix DDR2 @ 1000mhz 4-4-4-10
Seagate Barracuda 320GB SATA2
PC Power & Cooling Turbo-Cool 1KW
COOLER MASTER Stacker Black Aluminum ATX Full Tower
Westinghouse 22in wide screen LCD @ 1680x1050

Report a bug with the NVIDIA graphics driver.
NVIDIA user group member.
Vengeance is offline   Reply With Quote