View Single Post
Old 03-04-03, 05:34 PM   #1
toad109
Registered User
 
Join Date: Mar 2003
Location: MN
Posts: 2
Send a message via AIM to toad109
Exclamation Need help with 1.0-2960

to start off i am a complete newbie.

first - i downloaded the NVchooser.sh
it said i needed 2960
second - got both the kernel and glx files
third - followed the read me files - didn't work
fourth - followed many other postings - also didn't work
fith - i found the script nv_check.sh.txt on this board, ran it got through the "glx" and driver "nvidia" then it says Checking /usr/X11R6/lib/modules/extensions/libglx.a...
Checking /usr/X11R6/lib/modules/extensions/libGLcore.a...
You don't appear to have any conflicting older drivers. Now lets check
if the new driver files are in place...
Checking /usr/X11R6/lib/modules/drivers/nvidia_drv.o...
Checking /usr/X11R6/lib/modules/extensions/libglx.so...
Checking /usr/lib/libGL.so...
libGLcore.so.1 => /usr/lib/libGLcore.so.1 (0x40063000)
Checking /usr/lib/libGLcore.so.1...
All the files seem to exist. Now I'm going to see if your kernel
module is loaded correctly...
the NVdriver kernel module does not seem to be loaded. The 3D
drivers will not work without it...please compile it for your
kernel, set it up to insert the module on boot, then run
this script again.
Remember if you are having trouble compiling the module,
try adding -D_LOOSE_KERNEL_NAMES to the Makefile.
this is where i am confused.....
any help?

i have amd duron 800, 1gb mem, elite k7sem v 1.0a mobo with 4x agp, visiontek geforce mx 440 duel head agp, wd 40gb hard drive, and redhat linux 8 fresh full workstation install with the redhat network up2date packets downloaded and installed
toad109 is offline   Reply With Quote