View Single Post
Old 02-25-06, 11:16 AM   #1
Dave_littler
Registered User
 
Join Date: Feb 2006
Posts: 1
Default Geforce4 MX 440 - Flickering red screen

Good day.

I've had this problem for a good long while now, and have periodically spent an hour or so looking online for a solution, but I have yet to encounter any posts on any forum addressing my particular problem.

I have a Geforce4 MX 440, and, while playing 3d games, there's a problem which crops up randomly and intermittantly. Every so often, many of the on-screen graphics will go a flickering red hue. Though the game is still playable, and the on-screen graphics are largely still discernable, the fact that everything is red-tinged and flickers constantly is, to say the least, irritating. I might even be able to tolerate it, though, if not for the fact that text becomes very slightly garbled, as some of the displayed letters become distorted in very small ways.

This has happened to me with Rise of Nations, Stronghold 2, and Age of Mythology so far, and the problem is the same each time, so I know that it's not restricted to the game itself, although I have never seen this happen outside of games.

I've been able to ameliorate the problem somewhat by mucking around with my bios, but it's still not perfect.

Perhaps the most baffling thing of all is that the problem will come and go, seemingly at random, even during the course of a single game. If I play for an hour, I can rest assured that I will have about ten periods of two-minute-long windows during which the graphics run smoothly and without the red flickering, but each time, without fail, the flicker returns.

So, does anyone have any idea what I can do about this?

Thanks in advance for any help...
Dave_littler is offline   Reply With Quote