View Single Post
Old 02-27-06, 04:13 AM   #6
krionius
Asus 8800GTS 320M
 
krionius's Avatar
 
Join Date: Jul 2003
Location: Budapest, HU
Posts: 249
Default Re: Nvidia slower after resuming from suspend to RAM

Quote:
Originally Posted by beczka2005
Hi,

I tried nvclock and it gives the same values pre and post suspend/resume. Any other ideas?

BTW, I'm using the nvidia AGPART and it resumes fine for me. Perhaps your hibernate settings can be tweaked to allow you to suspend and resume using the nvidia AGPART. I attached my hibernate file if you'd like to take a look at it and see if it works for you. I use acpi to suspend to ram.
You should try to benchmark it with another 3D app, coz glxgears is not a big tool for that. Especially that you have such a small difference between the two values. Have you tried some other benchmark? It would be worthy.
__________________
SK - Java Classic RPG http://zaza.uw.hu/mrp/index.html http://linuxrpgs.blogspot.com
Asus GF8800GTS 320M DDR3 PCI-E - nvidia 169.09
Abit KN9 SLI (nforce570),AMD64 X2 3800+@4800+,2x1GB 800MHz DDR2,160G SATA2 WesternDigital,430W Chieftec PSU
gentoo linux (since 2003) 2006.1 amd64 kernel 2.6.22-suspend2 X.Org 7.3 | gnome 2.20.0, kde 3.5.5, beryl 0.2.1

Samsung SyncMaster 913N@1240, Tatung "32 @1080i, Pinnacle PCTV Rave, Pioneer DVR110D
Abit AN-M2HD NVidia 7050PV Noiseless HTPC, Ubuntu Linux 7.10 64bit kernel 2.6.23.8, nvidia 169.04, FSP Zen 300W,
Thermaltake Sonic Tower, AMD64 X2 4200+, 2GB DDR2, 400G SATA2 WD, Asus TVTuner (saa7134) Silent Linux HTPC

Asus TravelMate 4100 NVidia 6200 Go, Ubuntu Linux 8 32bit kernel 2.6.24, nvidia 169.12, Intel32 1.6G, 1.5GB DDR2,
krionius is offline   Reply With Quote