View Single Post
Old 08-15-02, 05:07 PM   #1
athel
Guest
 
Posts: n/a
Default wrong kernel version

I installed the newest nvidia drivers as per the readme, but it shows the wrong kernel version.
I have GLX version 2960, but kernel version 2802.
How would I fix this?
  Reply With Quote