View Single Post
Old 03-22-06, 01:43 AM   #52
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Oblivion PC Initial Gameplay / Performance Impressions

Quote:
Originally Posted by stisoas
dude, everyone said "damn it run incredibly well on my .... blablabalbva"

ok now, go through the sewer, and reach the first outdoor step.
now , look , and say us how many fps you got .

At the min i got 15 fps , whatever i set . i can slide down to 0 my tree fade, or put it at MAX , it doesnt change [AT ALL]
same with grass. whatever grass appear at 3Meter or 40 meter, FPS are strictly SAME.
many thing are strange :/.

there is a bottleneck somewhere, but unlike usually , i dont find it
Well from the sound of things, this game may have the same horrible (and unnecessary) CPU bottleneck that Morrowind had. If people are changing graphics settings all around and getting the same horrid performance in the same spot, then it has to be CPU. Or maybe a bug, but thats unlikely.

I havent played it myself though, so this is just a theory based on what some people have said.

What are your specs stisoas?
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote