View Single Post
Old 03-23-06, 07:46 AM   #2
dwegner
Registered User
 
Join Date: Sep 2004
Posts: 13
Default Re: Suddenly slo mo mode??

FIXED IT!

Doh!

FAQs

OBLIVION : WINDOWS XP : RESOLUTION 23527
Q: I am experiencing keyboard input issues in Oblivion.
A: Keyboard input problems could be the result of a control peripheral. Editting the Oblivion.ini may correct this issue. The Oblivion.ini file is located in the My Documents\My Games\Oblivion directory. In the [Controls] section, change the "bUse Joystick=1" setting to "bUse Joystick=0" or simply disconnect the peripheral. Make sure the settings are saved. Note, changes to the Oblivion.ini file will not be saved if Oblivion in running when the changes are made.



It was the damn logitech joystick I have connected suddenly taking over during gameplay...edited the Oblivion.ini and all is good again.
dwegner is offline   Reply With Quote