View Single Post
Old 03-27-06, 07:08 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: FBSD 6.1-PRERELEASE 1.0-8178 results in no GLX

Chances are X was running with a default depth of 8; using DefaultDepth to set it to 24 would have helped in this case. Future NVIDIA non-legacy Linux graphics drivers will default to depth 24.
zander is offline   Reply With Quote