View Single Post
Old 03-10-03, 04:17 PM   #2
adminc
Registered User
 
Join Date: Mar 2003
Location: Los Angeles, Ca
Posts: 7
Default slow as hell.

I had the same prob.

Try this:
in etc/x11 you have the file XF86Config-4
add Option "RenderAccel"
That helped mine a bit

And of course the lower ur resolution is and things it has to load such as: the files it loads in kde or gnome the u have all the things in services to...

Even check if ur dma is enabled on ur hd.. do this with hdparm.

I tweaked my system as i wanted and it toke the slow loading away. but dont ask me exactly what it was.

Hope this could give u some idea. maybee ??
__________________
-- ADMINC --
adminc is offline   Reply With Quote