View Single Post
Old 03-11-03, 12:01 AM   #4
E079561
Registered User
 
Join Date: Feb 2003
Posts: 10
Send a message via AIM to E079561 Send a message via Yahoo to E079561
Default

You can put 'modprobe nvaudio' in /etc/init.d/boot.local and it will load all the sound modules for alsa sound.

Doing an online update via YOU will not upgrade the original 2.4.19-4GB kernel that shipped with 8.1. You have to download that from the SuSE ftp site (or mirror site) and install via YAST or Kpackage or Gnorpm or via cmd line.

Like I said in my first post, the NVIDIA driver worked OK with the original 2.4.19-4 kernel. But that kernel release had a slew of other kernel bugs causing frequent freezes and crashes. If you haven't upgraded your kernel, you ought to consider it. There is even a 2.4.20 kernel out that you can download from ftp://ftp.suse.com/people/mantel/next if you want to.
E079561 is offline   Reply With Quote