View Single Post
Old 04-09-06, 06:14 AM   #18
pingouin
Registered User
 
Join Date: Apr 2006
Posts: 7
Thumbs up Re: Vertical Refresh with 1.0-8756

Hello

I was roaming the forum about this problem with the last Linux Nvidia Drivers, i i've follow the link and tips given by Zander on j-m's post here :

http://www.nvnews.net/vbulletin/show...81&postcount=6

So i have : launch xvidtune (with my old drivers that make no trouble for 1280x1024@85 hz refresh rate) get the modeline by clicking the SHOW button.
Then i've added this modeline in the MONITOR section of my XF86Config-4 (debian sarge)
Modeline "1280x1024_85" 157.50 1280 1344 1504 1728 1024 102
5 1028 1072 +hsync +vsync

then add the tips from Zander in my DEVICE section of XF86Config-4 :

Option "UseEdidFreqs" "FALSE"
Option "UseEDID" "FALSE"
Option "ModeValidation" "NoEdidModes"

then, cut my X with my old 7167 drivers. Go root,
sh NVIDIA-Linux-x86-1.0-8756-pkg1.run

Perfect installation.

startx, and at last !!!!

xrandr
SZ: Pixels Physical Refresh
*0 1280 x 1024 ( 433mm x 347mm ) *85

glxgears
61764 frames in 5.0 seconds = 12352.800 FPS
57843 frames in 5.0 seconds = 11568.600 FPS
62590 frames in 5.0 seconds = 12518.000 FPS
62831 frames in 5.0 seconds = 12566.200 FPS
62609 frames in 5.0 seconds = 12521.800 FPS
62775 frames in 5.0 seconds = 12555.000 FPS

With IIyama Vision Master Pro 510 22'' / GeForce 6800 GT 1280x1024@85hz

my old driver (7167) gave me ~ 8600 fps with glxgear, Quake4 and UT2K4 runs GREAT

Hope that help someone.
i go fragging Thank you NVIDIA

Best

Last edited by pingouin; 04-09-06 at 06:52 AM.
pingouin is offline   Reply With Quote