View Single Post
Old 04-09-06, 08:45 PM   #1
Cym
Registered User
 
Join Date: Mar 2005
Posts: 10
Default SMBus Quick command not supported

After installing latst 8756 nvidia driver, the following errors have occured:

--snip--

Linux agpgart interface v0.101 (c) Dave Jones
ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-8756 Wed Mar 29 14:26:26 PST 2006
i2c_adapter i2c-2: SMBus Quick command not supported, can't probe for chips
i2c_adapter i2c-3: SMBus Quick command not supported, can't probe for chips
i2c_adapter i2c-4: SMBus Quick command not supported, can't probe for chips

--snip--

This might be a conflict with lmsensors.

BR.
Cym is offline   Reply With Quote