View Single Post
Old 04-12-06, 07:15 AM   #1
brblueser
Registered User
 
Join Date: Dec 2002
Location: Rio de Janeiro, Brazil
Posts: 88
Unhappy More FC5 problems

Hi,

I just upgraded from FC4 to FC5, and I am trying to make it work with my GT 6800, but nvidia driver refuses to work.

8756 driver installation went by just fine, and "modprobe nvidia" does work, but judging from X logs, it seems that it is trying to load its own glx module, and not nvidia's:

...
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2

Also, it tries to load GLCore, even though I removed it from /etc/X11/xorg.conf:

(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(WW) Warning, couldn't open module GLcore
(II) UnloadModule: "GLcore"
(II) UnloadModule: "glx"

Could it be that X11 7.0 looks for modules at a different location than the one the driver installer used?

nvidia-bug-report.log is attached. Any help will be much appreciated.

TIA

Andre
Attached Files
File Type: zip nvidia-bug-report.zip (21.8 KB, 137 views)
brblueser is offline   Reply With Quote