View Single Post
Old 04-14-06, 06:13 AM   #1
ashley_moran
Registered User
 
Join Date: Nov 2005
Posts: 7
Default Trouble with driver on FreeBSD 6

I've just installed nvidia-driver 1.0.8178_1. I'm using FreeBSD 6-STABLE (dated shortly after the release), Xorg 6.9 and KDE 3.5.2 I have an MX4000 AGP and an MX4000 PCI running in Xinerama.

I'm not actually having ANY luck. The basic driver works ok, but I can't see any sign of RenderAccel or Composite despite enabling them in the driver. Anyway I only have a few mins to post right now so I thought I'd tackle a small problem: I can't use glx. Here are the symptoms:

[ashleymoran@alfie ~]$ glxgears
/libexec/ld-elf.so.1: Shared object "libm.so.3" not found, required by "libGL.so.1"

[ashleymoran@alfie ~]$ locate libm.so.3
/usr/local/lib/compat/libm.so.3

I have the compat5x port installed (infact I just forced a rebuild) so I don't know why it's not working. Any ideas on this one?

Cheers
ashley_moran is offline   Reply With Quote