View Single Post
Old 04-20-06, 02:50 AM   #1
kefka005995
Registered User
 
Join Date: Apr 2006
Posts: 5
Default PB: Toshiba Satellite 1410 (Geforce4 420Go), TwinView, TV (Composite), Driver 8756

Hello everybody.

I am trying Mandriva 2006 since one week and the big problem that I had was for installing the nvidia driver.

My first probleme was the black bar on my DFP and on my CRT.

This could be resolved with:
"options nvidia NVreg_Mobile=X"
in my /etc/modprobe.conf
X can be 1, 3 or 4
I choose 1.

And of course, my xorg.conf :
Section "Screen"
Option "ExactModeTimingsDVI"
Option "UseEdidDpi" "FALSE"
Option "ModeValidation" "NoEdidDFPMaxSizeCheck, NoVesaModes"

I had also to specify my modes and metamodes for twinview to work.
Well, now, I can work on my DFP and/or on my CRT.

I manage to use TwinView with those two monitor. Everything works well. (So if you have probleme for this configuration, you can ask me)


Now, I want to use my TV.

But when I used it (telling UseDisplayDevice), X freeze.
So now, I'm just telling that the TV is here, in order to see what it say

A grep (WW) and (EE) and (NI) and (??) on the log give me this :
Code:
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(EE) NVIDIA(0): Failure reading maximum pixel clock value for display device
(EE) NVIDIA(0):     TV-0.
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) NVIDIA(0): Invalid display device in Mode Description "TV-0:modeInterne"
(WW) NVIDIA(0): Not using mode description "TV-0:modeInterne"; unable to map
(WW) NVIDIA(0):     to display device
(WW) NVIDIA(0): Invalid display device in Mode Description "TV-0:NULL"
(WW) NVIDIA(0): Not using mode description "TV-0:NULL"; unable to map to
(WW) NVIDIA(0):     display device
(WW) NVIDIA(0): Invalid display device in Mode Description "TV-0:NULL"
(WW) NVIDIA(0): Not using mode description "TV-0:NULL"; unable to map to
(WW) NVIDIA(0):     display device
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.

I tried everything I could.

I tried "NoMaxPClkCheck, NoEdidMaxPClkCheck" for the mode validation but this didn't change anything.

I tried creating a second screen but this didn't work.

Well, here is my files at this states.

Thank you very much.
Attached Files
File Type: zip TVERROR.zip (29.2 KB, 231 views)
kefka005995 is offline   Reply With Quote