View Single Post
Old 04-21-06, 08:19 PM   #2
crazy-flash
Registered User
 
Join Date: Apr 2006
Posts: 1
Default Re: NVIDIA 420 go suse 10

try to add
Option "IgnoreEDID"
to your video device section in the xorg.conf (where you have your Driver "nvidia" line) this should work.
crazy-flash is offline   Reply With Quote