View Single Post
Old 04-23-06, 01:36 PM   #5
Lethe
Registered User
 
Join Date: Nov 2005
Posts: 178
Default Re: Google maps crashes 8756

OK,

0) Please see this thread and my posts to it (Lethe)
http://www.nvnews.net/vbulletin/showthread.php?t=63773

1) I don't know - I will have to test for you, but seeing as I build monolithic kernel (nvidia is only module), I will have to do a special kernel build to take out AGPGART built in.

2) Again, I do not know - I have always used vesaFB?

3) The mobo is via KT7:

00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 22)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 10)
00:07.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] (rev 10)
00:07.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0 controller] (rev 10)
00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 30)

I do not know the BIOS version off hand - but it is original, so dates from around 2000.

I have just build and install xorg -> X Window System Version 6.9.0
Release Date: 21 December 2005, so I will presist and report back here if I still get this issue. Maybe others that get it too can tack on.

Thanks for reply.

Nick
P.S. I am also on KDE3.5.2
Lethe is offline   Reply With Quote