View Single Post
Old 04-24-06, 04:32 PM   #2
ckrueger
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Re: Multihead problems since update to 1.0-8756

It looks like I answered my own questions after another ~10 minutes of dickin around with it. Hopefully my X config will help answer other peoples' questions in the future:

Code:
Section "Device"
        Identifier      "Center"
        Driver          "nvidia"
        BusID           "PCI:1:0:0"
        Option          "RenderAccel"   "true"
        Option          "UseDisplayDevice"      "DFP-0"
        Screen  0
EndSection

Section "Device"
        Identifier      "Left"
        Driver          "nvidia"
        BusID           "PCI:1:0:0"
        Option          "RenderAccel"   "true"
        Option          "UseDisplayDevice"      "CRT-0"
        Screen  1
EndSection

Section "Device"
        Identifier      "Right"
        Driver          "nvidia"
        BusID           "PCI:2:1:0"
        Option          "RenderAccel"   "true"
EndSection

Section "Monitor"
        Identifier      "Monitor"
        Option          "DPMS"
EndSection

Section "Screen"
        Identifier      "Center Screen"
        Device          "Center"
        Monitor         "Monitor"
        DefaultDepth    24
        SubSection "Display"
                Depth           24
        EndSubSection
EndSection

Section "Screen"
        Identifier      "Left Screen"
        Device          "Left"
        Monitor         "Monitor"
        DefaultDepth    24
        SubSection "Display"
                Depth           24
        EndSubSection
EndSection

Section "Screen"
        Identifier      "Right Screen"
        Device          "Right"
        Monitor         "Monitor"
        DefaultDepth    24
        SubSection "Display"
                Depth           24
        EndSubSection
EndSection

Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Center Screen"
        Screen          "Left Screen" LeftOf "Center Screen"
        Screen          "Right Screen" RightOf "Center Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
EndSection

Section "ServerFlags"
        Option          "Xinerama"      "on"
EndSection
Regards,
Campbell Krueger
ckrueger is offline   Reply With Quote