View Single Post
Old 04-25-06, 11:39 AM   #1
perunaion
Registered User
 
Join Date: Apr 2006
Posts: 1
Question geforce go5200 with 8756, has weird display artifacts

On my Inspiron 5150 with a GeForce Go5200 (32MB, NV34) having Ubunutu 2.6.12.10-386 and the 1.0-8756 nvidia drivers I get two effects (most likely related graphic artifacts).

First, the screen behaves as if wrapped two inches upward. The bottom two inches of the screen or so are a copy of the top two inches. Resolution problem perhaps? I'm not certain, as it occurs in all resolutions. 15' UXGA LCD here.

Secondly, the screen has a weird sharp moving-jagged effect horizontally. It seems to move downward across the screen. Attempts to resolve this haven't gotten anywhere. Although I did stab at adding the following line to my "/etc/modprobe.d/nvidia-kernel-nkc" file.
Code:
options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=1 NVreg_FlatPanelMode=1
It helped in that the ragged effects now occur 'faster' and more blurred but they are still very much there and makes everything difficult to read and well, mind numbing.
I can switch back and forth between nvidia and nv display modes just fine in X11's config file.
Attached I have included my xorg.conf and nvidia-bug-report.log files. I hope they may have some clue as to how to get 3d support on X11.

Your help is greatly appreciated.
Thanks.
Attached Files
File Type: txt xorg.conf.txt (3.4 KB, 136 views)
File Type: log nvidia-bug-report.log (72.9 KB, 120 views)

Last edited by perunaion; 04-25-06 at 06:34 PM. Reason: specificity
perunaion is offline   Reply With Quote