View Single Post
Old 08-17-02, 05:08 AM   #3
Uttar
Registered User
 
Uttar's Avatar
 
Join Date: Aug 2002
Posts: 1,354
Send a message via AIM to Uttar Send a message via Yahoo to Uttar
Default

Rage3D are ATI fans, so they'll say that useless, crappy features ATI got and nVidia doesn't are "the greatest thing ever".

nVNews is a little like that too, in my opinion a little less ( because nVidia does less crappy things probably ) , but that's not the point here.

PS 1.4 is ONLY supported in the Radeon 8500 and Radeon 9000. The Radeon 9700 and 9500 supports 2.0 ( and that means it also supports 1.4, but that's not so important to mention )

PS 1.4 being not supported by nVidia ( they say they've yet to see an effect needing 1.4 ) , very few developers use it.


In other words, no, GF4s do not support PS 1.4, but it's ridiculous to want that because nearly no games support it.


Uttar
Uttar is offline   Reply With Quote