View Single Post
Old 05-11-06, 08:45 PM   #3
westwind
Registered User
 
Join Date: May 2006
Posts: 2
Default Re: GeForce 6800 Ultra - Flat Black water (perfect mode setting) in IL2-Forgotten Bat

I found the problem: I need to select GeForce 6800/xxx in Video Setting Tab
in IL2SETUP. The water looks better now.

Thanks for the reply and suggestion.
westwind is offline   Reply With Quote