View Single Post
Old 03-17-03, 04:02 PM   #7
CeltiKaos
Registered User
 
Join Date: Mar 2003
Posts: 4
Default Doh.. Mandrake 9.1

Hi All,

Being a dumb Linux newbie I didn't realise the major differences between 0.1 of a version. The kernel I need a driver for is 2.4.21-0.11mdk (Mandrake 9.1 RC2). That'll be why it doesn't like me!

It seems the version I have wants a driver with a GPL license and this driver doesn't have one?

Cheers,

Julian
CeltiKaos is offline   Reply With Quote