View Single Post
Old 05-21-06, 08:18 AM   #2
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: nforce professional (ck804, 2200, 2050) linux drivers

there're two reason (that came to my mind)
1. you enabled "CONFIG_IDEDMA_ONLYDISK=y" in the kernel configuration.
2. ?your CD-Drive is blacklisted?

maybe you should attach your kernel config and a dmesg output.
chunkey is offline   Reply With Quote