View Single Post
Old 05-21-06, 11:51 AM   #4
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: nforce professional (ck804, 2200, 2050) linux drivers

reconfigure your kernel:

go to "Device Drivers" -> "ATA/ATAPI/MFM/RLL Support"
Enable all of them:
- "PCI IDE chipset support"
- "Generic PCI bus-master DMA support"
- "Use PCI DMA by default when available"
- "AMD and nVidia IDE support"

and you can disable these:
-"CMD640 chipset bugfix/support"
- "SCSI emulation support" (It's obsolete!)

recompile the kernel and try again.
chunkey is offline   Reply With Quote