View Single Post
Old 05-25-06, 01:56 PM   #1
littlesniper
Registered User
 
Join Date: May 2006
Posts: 35
Default how to switch to Nvagp 1 ?

I would like to see if there is a problem with the agpgart linux driver (I have X freeze).
So I put Nvagp=1 so as to let the nvidia agp do the job. However I have a disable answer from the cat /proc/driver/nvidia/ag/status, even if I put "blacklist agpgart" and "blacklist amd64_agp" in /etc/modprobe.d/blacklist.
Ive tried to go in make menuconfig to remove agpgart, but I cant uncheck it as it is needed by something else in the kernek conf, that I cannot find out.

Is there something Im missing to succeed ?

My nvidia drivers were running very fine in suse 9.3. What's wrong ?!
littlesniper is offline   Reply With Quote