View Single Post
Old 06-04-06, 04:36 AM   #3
sensovision
Proud user of Debian OS
 
sensovision's Avatar
 
Join Date: Jun 2004
Location: Ukraine
Posts: 26
Send a message via ICQ to sensovision
Default Re: how can i disable the forcedeth in debian "etch"

if your system using hotplug for loading necessary modules as I do on my Debian installation you can prevent certain modules from loading by adding module name to: /etc/hotplug/blacklist

hope it helps.
sensovision is offline   Reply With Quote