View Single Post
Old 06-04-06, 06:40 AM   #5
sensovision
Proud user of Debian OS
 
sensovision's Avatar
 
Join Date: Jun 2004
Location: Ukraine
Posts: 26
Send a message via ICQ to sensovision
Default Re: how can i disable the forcedeth in debian "etch"

have you try to blacklist forcedeth module as I've suggested? As hotplug would use first module it would found...
if it doesn't help maybe you consider re-compiling kernel without this module?
sensovision is offline   Reply With Quote