View Single Post
Old 06-05-06, 01:36 PM   #123
Mudcrutch
Registered User
 
Join Date: Mar 2005
Location: Ohio
Posts: 294
Default Re: 'HL2: Episode 1' Feedback Thread

for those getting studdering, try opening the console and putting in "sv_autosave 0" -- that will disable autosaving.

I only get studdering when it autosaves, so disabling it works like a charm for me. Just remember to save your progress yourself!

I'm not saying thats the solution for everyone, but it may help with some of you.
Mudcrutch is offline   Reply With Quote