View Single Post
Old 03-19-03, 10:41 PM   #255
numike
Registered User
 
Join Date: Mar 2003
Location: SF Bay Area
Posts: 3
Default

Brandon77 - Thanks for you offer to help.

I am using RH 7.3 Kernel 2.4.18-10 which works and just rpm to 2.4.18-27.7.x which does not work (fix security hole).

AMD Athlon CPU 1.8 GHZ - Chipset nVidia 220D North Bridge.

packages installed last year (I could not find a package for 2.4.18-27.7.x on wed site yesterday).

[root@numike root]# rpm -qa | grep NVID
NVIDIA_GLX-1.0-3123
NVIDIA_kernel-1.0-3123.rh73up_2.4.18_10

XFree86-xfs-4.2.0-8

I had a lot of trouble getting XFree86 to work when I installed 7.3 last year (got hacked with 7.2) with the card but it work with 2.4.18-10 pretty well using 800x600. My GEM monitor can do more.

So I have a new kernel and no driver in the boot libs. How do I put a NVdriver there is my novice question. Right question?

Michael
numike is offline   Reply With Quote