View Single Post
Old 06-13-06, 03:26 PM   #1
aplarsen
Registered User
 
Join Date: Jun 2006
Posts: 3
Default GeForce2 Ultra on FC4 (2.6.16)

I can't get any of the driver packages to install.

There are deprecated kernel constants, missing include files...all kinds of problems. If I try to install using the latest driver packages, it says to use legacy drivers. If I use legacy drivers, they're apparently not compatible with my kernel...ugh.

Has anyone gotten this card to work using a more recent kernel?
aplarsen is offline   Reply With Quote