View Single Post
Old 03-22-03, 12:12 AM   #28
destr0yr
Registered User
 
Join Date: Mar 2003
Posts: 2
Default Re: Recommend linux-2.4.21-pre5 for Nforce2

Is there any way to use udma5 ... i am using inux-2.4.21-pre5... what would i have to do to get it @ udma5?


Quote:
Originally posted by bisailb
I recommend linux-2.4.21-pre5 patch for linux-2.4.20 to get nforce2 ide to detect properly. However, you will not be able to use any modes above udma2.

destr0yr is offline   Reply With Quote