View Single Post
Old 06-22-06, 06:55 PM   #4
septo
Registered User
 
Join Date: Jun 2006
Posts: 7
Default Re: suse 10.1 not suspending to ram.

To enable fastwrites, add the following to /etc/modprobe.conf

Code:
options nvidia NVreg_EnableAGPFW=1
I wish I could help with your suspend to ram issue, but I don't have access to a suse box atm.

To fix this:

I can't mount my fat32 partition or my friends usb external hdd.

make menuconfig

->File Systems->DOS/FAT/NT Filesystems

and enable the stuff in the next page.

Quote:
To use suspend with the binary only driver for NVidia graphics cards, you need to take some extra precautions. Note that this apparently does not work on all NVidia graphics chipsets, YMMV:
Maybe have a look around for someone else who got it working using the same chipset?
septo is offline   Reply With Quote