View Single Post
Old 07-03-06, 01:58 PM   #7
mr_luke
Registered User
 
Join Date: Jul 2006
Posts: 2
Default Re: BIOS help with GeForce4 440 Go

Since were on the topic of the Geforce4 440 Go...
I purchased one from ebay as well (64mb version). After installing the card in to my Inspiron 8200, the image on the screen was littered with random flashing characters and blocks. Luckily I could still read the text within the BIOS setup, and I noticed that the BIOS recognized the card as a Geforce4 440 Go 64mb.
I flashed the video card's BIOS with the latest update from Dell's website, and while that corrected my problem with the flashing characters and blocks, the card now thinks it's a 32mb card instead of a 64mb (shown in BIOS and windows)

I've tried everything that's listed here, including using NVFlash to reprogram the card with the .rom file listed above, and the card still thinks it's 32mb. I even tweaked the .rom file with X-bios editor, and still no luck.
I know this is a 64mb card because the sysid.com program on the Dell Bios update diskette recgonizes it as such, and the card has the Infineon memory chips on it, compared to the Samsung chips on my 'dead' 32mb Geforce4 440 Go that I have.
Does anyone have any ideas/tips/tricks to help me get this card to recgonize its memory correctly again? I'm not THAT terribly upset that it doesn't work correctly as I can at least play UT2004 now, but I hate knowing that something isn't performing up to it's full potential.
Thanks!!
mr_luke is offline   Reply With Quote