View Single Post
Old 07-28-06, 01:33 PM   #3
blekenbleu
Registered User
 
Join Date: Jul 2006
Posts: 5
Default Re: rdesktop requires glx??

Quote:
Originally Posted by Lithorus
You should talk to the rdesktop developers instead. Glx is not anything nvidia specific.
I have not tested extensively,
but this appears to be associated with the latest version of nVidia's binary driver
and perhaps then only with Xinerama. For example,
I used with FC4 rdesktop for over a year with NVidia's 1.0.8178 driver,
and throwing the same FC5 rdesktop (1.4.1-3.2.1) to another
non-nVidia, non-glx Xinerama X server does not manifest this problem.

The main reason we thought to try glx was that google hits for that error message
seem most often associated with GL apps.
blekenbleu is offline   Reply With Quote