View Single Post
Old 08-04-06, 12:41 AM   #3
sonicx
Registered User
 
Join Date: Jul 2006
Posts: 18
Default Re: Quake 4 for Linux, SMP doesnt work with 1.3

if you start the game with
quake4-smp +set r_fullscreen 0
you will still be able to use your desktop and to use a console to kill the crashed q4 with
killall -9 quake4smp.x86
that way you can see the last output of q4 in the console you started it from. for me it looks something like this:
Enabling SMP
signal caught: Segmentation fault
si_code 1
Trying to exit gracefully..
you can disable smp with +set r_usesmp 0, but that somewhat sucks.
let me know if you find a solution.
sonicx
sonicx is offline   Reply With Quote