View Single Post
Old 08-07-06, 06:03 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: FreeBSD x GeForce 6600 troubles

The 1.0-6613 NVIDIA FreeBSD graphics driver release does not support the GeForce 6600 GPU, please use 1.0-8762. Be advised, however, that FreeBSD 5.3 or later are required by current graphics driver releases.
zander is offline   Reply With Quote