Thread: Strange problem
View Single Post
Old 08-07-06, 08:44 AM   #1
kernco
Registered User
 
Join Date: Aug 2006
Posts: 2
Default Strange problem

I have an NVIDIA GeForce 5500 and I am running Ubuntu 6.06. I was able to install the latest NVIDIA driver and it works fine, except that whenever I boot the computer, gdm doesn't start. The error given is "Error: API mismatch: the NVIDIA kernel module has the version 1.0-7174, but this X module has the version 1.0-8762. Please make sure that the kernel module and all NVIDIA driver components have the same version." My NVIDIA installer is called "NVIDIA-Linux-x86-1.0-8762-pkg1.run", and all I have to do to fix this problem is run the installer, choose "do not accept" for the terms of service (the first things that comes up), and then restart gdm. Very strange.
kernco is offline   Reply With Quote