View Single Post
Old 08-07-06, 05:10 PM   #29
bloodaxe70
Registered User
 
Join Date: Jul 2006
Posts: 45
Default Re: Nvidia go7600 on Asus laptop

Ok, i rexplains my probleme, when i start my laptop i had the logo of nvidia in the screen, ok it's normal. After start of gnome i can start 3D applications (glxgears, doom 3, etc..) in the aproximatly five first minutes.

If after i start an 3D applications like glxgears. The system crash completely, i have a white screen stripped, and i can do anything, ctrl + alt+ f1 - F6 no responding.

I had join in this post nvidia-bug-report (zipped), my xorg.conf file, the file /etc/modprobe/options is rename options.txt for past the filter. And the Xorg.log file.

My laptop is an asus z92T turion 64 x2, gforce fo 7600 256 mo 1g0 ddr.
My linux distribution is ubuntu dapper drake, kernel Linux ubuntu 2.6.15-26-k7 #1 SMP PREEMPT. and xorg 7.0.

I have the last nvidia driver officialy, not the nvidia-glx ubuntu package.

I have the last bios version, the motherboard type is A6T.

I have comment the line in /etc/modprobe.d/options:

#options nvidia NVref_Mobile=3

because the nvidia driver say me an error, it don't reconize the parameter nvidia NVref_Mobile.

Do you want anymore?

thank you.
Attached Files
File Type: zip nvidia-bug-report.log.zip (27.4 KB, 154 views)
File Type: log Xorg.0.log (22.9 KB, 154 views)
File Type: txt xorg.conf.txt (4.4 KB, 171 views)
File Type: txt options.txt (204 Bytes, 170 views)
bloodaxe70 is offline   Reply With Quote