View Single Post
Old 08-13-06, 09:13 AM   #7
JaXXoN
Registered User
 
Join Date: Jul 2005
Location: Munich
Posts: 910
Default Re: [PATCH] xen-3.0.2-2 and nv-1.0-8756

Quote:
Originally Posted by haveaniceday
I managed it to run nv-1.0-8756 with SuSE 10.1 and 2.6.16.21-0.13-xen and xen 3.0.2
(Method: http://www.nvnews.net/vbulletin/showthread.php?t=68703)
BTW.: recent FC5 xen kernels do not any more require to manually
link the nvidia kernel module - the symbols in question seem now
to be exported non-GPL. (but the source patch itself is still required).

Quote:
Originally Posted by haveaniceday
The NVIDIA driver is using the TLS-support. How can I avoid the following message:
IIRC i also get these messages, but X starts fine for me.
Could you please provide an nvidia bug report for details?

regards

Bernhard
JaXXoN is offline   Reply With Quote