View Single Post
Old 08-16-06, 06:38 AM   #1
D0M1N8R
Registered User
 
Join Date: Oct 2002
Location: NE
Posts: 12
Send a message via ICQ to D0M1N8R Send a message via AIM to D0M1N8R Send a message via Yahoo to D0M1N8R
Default 8178 to 8762 problems

GeForce 5200 128MB
AXP 1800
Was running 8178 fine. Not sure what came over me which made me decide to update. Guess I just seem to think that the next version will magicly just make my card 1000 times faster and save me from upgrading my system. Anyway enough of that.
I downloaded and install 8762 with no errors. First it would lock up X before desktop would load at diffrent times. Sometimes before log in screen. Other times before kde finished loading. Never really same exact spot.
Next I reboot the system and now it seems not to lock up X any more but when starting up games they would start in a small square in middle of screen. Checked desktop resolutions and only my default 1600X1200 desktop resolution was showing and no other.
Next I reinstall 8178 and then I cant even get X started. It would say something about APM. I'll have to reinstall later if you guys need that line. Not seeing it in the logs right now. Even if I went to xorg.conf and changed nvidia to nv it would do same thing.
After reinstalling one version or the other several times I uninstalled nvidia drivers and now X will start again and I see only the default 1600X1200 resolution available again. Not sure whats going on at this point.
I'll be back later. Let me know what other information would be helpful and I'll fill in the blanks.
D0M1N8R is offline   Reply With Quote