View Single Post
Old 08-17-06, 04:28 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 8762 install problem with GeForce 2 on SuSE 10.0

The 1.0-8762 NVIDIA Linux graphics driver release does not support your GPU; please use 1.0-7182.
zander is offline   Reply With Quote