View Single Post
Old 08-19-06, 05:38 PM   #53
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Unhappy Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by hector.net
PARTIAL SOLUTION
I've find a partial solution at the problem.
I've change the flag (on NVidia X Server Settings), OpenGL Setting:
DISABLE use of enhanced CPU instuctions set
Now I can use various programs that use 3d accelerations (blender, penguinracer, armagetron), without problems (at this time i've try to use them for about 1 hour, previous there are impossible to start that programs, or crash after some seconds).
This solution for now is ok on my laptop (Asus A6T, Kubuntu 6.06).
The flag as to be set every time the computer is started, but i thing that is possible to change also the xorg.conf.
I hope that this solution can help also to correct the problem on the next driver release.
To made permanent this flag, according to the nvidia readme, i've set the Environment Variable __GL_FORCE_GENERIC_CPU to "1" (modified /etc/enviroment).
The variable is present (computer restarted and verified with "export"), but I need also to change everytime the Nvidia X server settings.
Where I can set permanent this change (or the variable is incorrect) ?
hector.net is offline   Reply With Quote