View Single Post
Old 08-20-06, 06:46 AM   #55
hector.net
Registered User
 
Join Date: Aug 2006
Posts: 8
Arrow Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by bloodaxe70
Can you explain our modification for change the flag on NVidia X Server Settings.
and i don't have a environnement variable named GL_FORCE_GENERIC_CPU.

Thanks you.
To change temporary the variable, use the program:
nvidia-settings
You have to run the command in a shell or you can fint it on your program menu (in Kubuntu under system), it's installed with nvidia driver.
Then when the program is started, change the flag under the "OpenGL Settings" section (see image).
The envirorment variable has to be created, but seem that don't work (see my previous message)

I've also tryed this solution on OpenSuse 10.1, the solution make the system more stable, but don't like on kubuntu.
Attached Thumbnails
Click image for larger version

Name:	schermata3.jpg
Views:	260
Size:	46.4 KB
ID:	19904  
hector.net is offline   Reply With Quote