View Single Post
Old 08-20-06, 09:54 AM   #56
ferox_2
Registered User
 
Join Date: Jul 2006
Posts: 14
Default Re: Nvidia go7600 on Asus laptop

Quote:
Originally Posted by hector.net
To change temporary the variable, use the program:
nvidia-settings
You have to run the command in a shell or you can fint it on your program menu (in Kubuntu under system), it's installed with nvidia driver.
Then when the program is started, change the flag under the "OpenGL Settings" section (see image).
The envirorment variable has to be created, but seem that don't work (see my previous message)

I've also tryed this solution on OpenSuse 10.1, the solution make the system more stable, but don't like on kubuntu.


I did as you said:

opened nvidia-settings,
set the variable as you suggested.


The change seems permanent, since, after rebooting, I find the same variable ticked. Moreover, the machine has the same behaviour, with the same freeze of the screen. Am i doing somthing wrong?

Do you think that thermal problems can be envolved? The core temperature is always over 70 C. Is this a prbolem?
ferox_2 is offline   Reply With Quote