View Single Post
Old 08-24-06, 04:20 PM   #2
fhj52
Registered User
 
Join Date: Jan 2005
Posts: 135
Default Re: Automatic detection of sound card did not work...sometimes

Have you run
alsaconf
yet?
If not, try that.
ALSA will(should) write a config file.

Use
man alsaconf
to get info... or use the KDE Help Center which also can display man and other documents.

The KDE mixer will save your sound level settings IF you check the widget box to do that: kmix -> Settings -> restore volumes on login.

I doubt that it is your mainboard causing the problem but having the BIOS Plug-n-Play setting to "OFF" (disabled ... whatever) might help a bit.

HTHelps...

c-ya

PS: looking on the FC mailing lists might help you too.
__________________
When two people meet and exchange gifts, each has one object.
When two people meet and exchange ideas, each has two ideas.
... Open Source. Just do it.

---------------------------------
System: BFG GTX260^2 graphics but has ** TERRIBLE BLINKING OS **
SuperMicro H8DCi+AMI BIOS;dual Opt'285;8GB;LSI 320-2x w/ 6xU320 Fuji' MAXs in RAID 10; 4xSATAII on LSI 3041E for backup. Multi-boot Mandriva Linux, openSUSE, WinXPx64 & Win2k-AS; Creative Audigy2-Digital audio.
Gigabyte GA-2CEWH & NVRAID are GONE ... Finally!!
fhj52 is offline   Reply With Quote