View Single Post
Old 04-04-03, 01:10 AM   #9
bjlockie
Registered User
 
Join Date: Apr 2003
Location: Canada
Posts: 92
Default

Quote:
Originally posted by pr0c
Problem Solved...

set MTU to 14** .. something less than 1500 by a lil bit and its all fixed. Although i haven't rebooted yet i added MTU = 1495 in /etc/sysconfig/network-scripts/ifcfg-eth0 and it should set correctly upon boot every time.
Is there a Linux utility to optimize network settings like the is for Windows?
bjlockie is offline   Reply With Quote